TV4User.de Logo
Die Seite für deutsche Untertitel zu deinen Lieblingsserien
HomelandThe FinderTwo and a Half Men90210Masters of SexAwakeWhitneyLuckGrimmHouse of Cards (2013)Breakout KingsWeedsGossip GirlThe ShieldTravelerNecessary RoughnessTrue DetectiveLights Out (2011)The FirmDollhouseIn Plain SightMad MenAnger Management

Lieber Besucher, herzlich willkommen bei: TV4User.de - Deutsche Serien-Untertitel | Das Original. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jujoma

Kabelträger

1

09.08.2012, 18:20

Sich immer mehr verstärkende Verzögern der Untertitel

Hab mir heute die Untertitel zu Oz geladen. Habe nur jetzt folgendes Problem:

Anfangs sind die Untertitel etwa 1-2 Sekunden verzögert zum gesagten, am Schluss sind es über 2 Minuten.

Wenn ich jetzt die Untertitel im Player beschleunigen lasse, habe ich am Schluss entweder immer noch ne Verzögerung um rund 2 Minuten oder die Untertitel laufen am Anfang so schnell, dass sie fast 2 Minuten vorraus sind.

Was kann ich da tun. Verwende den vlc Player. beim divix-Player besteht aber das gleiche Problem.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jujoma« (09.08.2012, 18:26)

  • Zum Seitenanfang

keigel2001 Männlich

~ TV4User.de ~

Beiträge: 7 720

Danksagungen: 941

2

09.08.2012, 18:28

Das deutet eigentlich auf ein FPS-Problem hin. Sag uns mal bitte mit welchem Release (Video) du schaust und welchen Untertitel du dafür verwendest.
  • Zum Seitenanfang

jujoma

Kabelträger

3

09.08.2012, 18:39

Ich verwende die deutschen Untertitel die aktuell hier online sind.

Ich habe bei der ersten Staffel die Videodateien von McC (die stimmen glaub ich nicht mit den ursprünglich gesubbten überein), Stafel 2 von ebenfalls von McC, Staffel 3 VFUA (müsste passen), Staffel 4 wieder McC, Staffel 5 ebenfalls McC und Staffel 6 TOPAZ (was wieder stimmen müsste). Die Dateien von McC sind zudem keine AVI sondern MKV Dateien, vielleicht liegt da das Problem.


Hab jetzt schon mal ein bisschen an den Framewerten rumgespielt, da verändert sich was aber meist nur in Richtung noch mehr Verzögerung.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jujoma« (09.08.2012, 20:12)

  • Zum Seitenanfang

keigel2001 Männlich

~ TV4User.de ~

Beiträge: 7 720

Danksagungen: 941

4

09.08.2012, 22:07

Oz.S01E01.iNTERNAL.DVDRip.XviD-SAVANNAH hat 23,976 FPS
Oz.S01E01.1997.DVD.576p.AC3.x264-McC hat 25 FPS

daher stammen vermutlich die Probleme.
Probier mal die Subs im Anhang. Dort habe ich die Framerate verändert:
»keigel2001« hat folgende Datei angehängt:
  • Zum Seitenanfang

jujoma

Kabelträger

5

09.08.2012, 22:46

Danke wenn man jetzt noch um 2 Sekunden verzögert ists perfekt.

Wirklich herzlichsten dank.
  • Zum Seitenanfang

keigel2001 Männlich

~ TV4User.de ~

Beiträge: 7 720

Danksagungen: 941

6

09.08.2012, 23:44

Dann hier noch die anderen:

Viel Spass beim Gucken :P
»keigel2001« hat folgende Dateien angehängt:
  • Zum Seitenanfang