TV4User.de Logo
Die Seite für deutsche Untertitel zu deinen Lieblingsserien
Breakout KingsThe Big CZombielandWeedsCharlie's AngelsRingerMonday MorningsSuburgatoryAre you There, Chelsea?TravelerBomb GirlsTrue BloodNip/TuckTorchwoodBentThe GoldbergsMissing (2012)The Bridge (US)DefianceThe ShieldBack In The GameGirlsEpisodes

Lieber Besucher, herzlich willkommen bei: TV4User.de - Deutsche Serien-Untertitel | Das Original. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GiGGa Männlich

Hauptdarsteller

Beiträge: 228

Beruf: Schüler

1

24.10.2007, 23:36

Items um eine Zeile verrutscht...

Hallo ;(

Ich wollte gerade an meinem Sub weiterarbeiten & mir ist aufgefallen dass die Übersetzungen immer eine Zeile verrutscht sind...
Es ist mir schonmal passiert, aber da hab ich einfach alles nochmal geschrieben weil es nicht so viele Items waren....Jetzt sind es über 600 :(

Gibt's eine Möglichkeit Item's wieder richtig zu schieben oder so? Kennt ihr überhaupt mein Problem? (Denke schon ;))

Hoffe jemand kann mir helfen,

bin etwas verzweifelt

Edit: Habe gerade nochmal genauer geschaut und gesehen dass es erst ab Item 528 verrutscht ist. Ich glaube, weil ich ein Übersetzungseld frei gelassen habe, also ganz leer, ist das verrutscht, oder kann es nicht deswegen sein? Um genauer auf die Verrutschung einzugehen: Die Übersetzung die eigentlich zu Item 549 gehört, steht in der Zeile von Item 548, also eins vor...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GiGGa« (24.10.2007, 23:42)

  • Zum Seitenanfang

dagorcai Männlich

'Graue Eminenz'

Beiträge: 889

Danksagungen: 513

Wohnort: Bei Claire :-)

Beruf: Cheerleadrinnen-Intim-Rasierer

2

24.10.2007, 23:52

Dann füg doch einfach wieder mit der Taste "Einfügen" ein leeres Item ein, welches die Dauer der Verschiebung inne hat. Oder du verschiebst gleich den Rest der Items komplett in der Zeit. (Aber ich denke 1 Item wäre einfacher) :D :P
  • Zum Seitenanfang

schlunz

Set-Praktikant

3

24.10.2007, 23:56

Hi,

du kannst ja neue Items oben über Bearbeiten - > Item einfügen erstellen, du fügst halt diese Lehrzeile da ein wo sie fehlt.
Da das auf beiden Seiten passiert liest du den Englischen Sub neu ein und kontrollierst ob jetzt auch alles links wie rechts ist also "syncron".

Dann passten natürlich die Zeiten nicht mehr, das behebst du indem du dann über Bearbeiten -> Zeiten anpassen -> Zeitwerte aus Datei einlesen -> Englischen Sub auswählen. Das ganze sollte dann wieder passen ;) .

So passe ich immer Subs an, keine Ahnung ob's auch einfacher geht aber hoffe das ist einigermaßen
verständlich :wacko:.


Mach vorher lieber noch ne "Sicherheits Kopie" :D

Viel Glück
  • Zum Seitenanfang

GiGGa Männlich

Hauptdarsteller

Beiträge: 228

Beruf: Schüler

4

24.10.2007, 23:57

Wie soll das denn funktionieren? ^^

Wenn ich jetzt ein Item dazwischen schieben (also vor dem ersten verrutschten Item), dann sind die Übersetzungen immer noch falsch. Auf der linken Seite steht das Englische und auf der rechten Seite die Übersetzung, die eigentlich für das Item danach bestimmt war. Wenn ich jetzt ein leeres Item dazwischen schiebe, bleiben die Übersetzungen falsch, nur die Zeit wird iwie anders (?)...

Edit: Hatte den zweiten Beitrag nicht gelesen...probiere es mal :)
  • Zum Seitenanfang

GiGGa Männlich

Hauptdarsteller

Beiträge: 228

Beruf: Schüler

5

25.10.2007, 00:08

Hi,

also wenn ich ein Item eingefügt habe & ich dann den englischen Sub neu laden will (File-->Load-->Original), dann geht der deutsche Sub weg & den muss ich dann auch neu laden. Ist dann richtig so??

Edit: Es hat geklappt, vielen vielen Dank :)
  • Zum Seitenanfang

KalleAK

Set-Praktikant

6

25.10.2007, 00:09

Mein Beileid, das ist mir auch mal mit Subtitle Workshop passiert. Ich hatte einfach mal ein Leerzeichen eingetragen weil ich die Zeile später machen wollte, und zack wars passiert. Das sieht man leider immer erst wenn man das Leerzeichen einträgt, speichert und das Projekt dann wieder öffnet. Ich hab dann mal einen Lösungsvorschlag von einem aus einem Forum ( nicht diesem ) ausprobiert und dann war alles was ich geschrieben hatte weg, also speicher dir deine deutschen Texte auf jeden Fall nochmal irgendwo extra bevor du was rumprobierst.
  • Zum Seitenanfang

GiGGa Männlich

Hauptdarsteller

Beiträge: 228

Beruf: Schüler

7

25.10.2007, 00:10

Mein Beileid, das ist mir auch mal mit Subtitle Workshop passiert. Ich hatte einfach mal ein Leerzeichen eingetragen weil ich die Zeile später machen wollte, und zack wars passiert. Ich hoffe jemand findet eine Lösung, ich hab die damals per Hand mit c&p wieder eingetragen, das war echt nervig. Das sieht man leider immer erst wenn man das Leerzeichen einträgt, speichert und das Projekt dann wieder öffnet.


Diese Lösung ist perfekt:

Zitat


du kannst ja neue Items oben über Bearbeiten - > Item einfügen erstellen, du fügst halt diese Lehrzeile da ein wo sie fehlt.
Da das auf beiden Seiten passiert liest du den Englischen Sub neu ein und kontrollierst ob jetzt auch alles links wie rechts ist also "syncron".

Dann passten natürlich die Zeiten nicht mehr, das behebst du indem du dann über Bearbeiten -> Zeiten anpassen -> Zeitwerte aus Datei einlesen -> Englischen Sub auswählen. Das ganze sollte dann wieder passen ;) .

So passe ich immer Subs an, keine Ahnung ob's auch einfacher geht aber hoffe das ist einigermaßen
verständlich :wacko:.

Mach vorher lieber noch ne "Sicherheits Kopie"
  • Zum Seitenanfang

KalleAK

Set-Praktikant

8

25.10.2007, 00:15

na dann herzlichen dank schlunz, hätte ich das nur damals gewusst.
  • Zum Seitenanfang

schoker88 Männlich

Gelegenheitssubber

Beiträge: 3 709

Danksagungen: 1743

Wohnort: Region Hannover

Beruf: Elektroingenieur

9

25.10.2007, 08:34

Ich hatte einfach mal ein Leerzeichen eingetragen weil ich die Zeile später machen wollte, und zack wars passiert.


Leere Zeilen werden beim speichern übersprungen setzte dann lieber ein * oder sonst was rein.
TNGS - The Next Generation Subber
  • Zum Seitenanfang

GiGGa Männlich

Hauptdarsteller

Beiträge: 228

Beruf: Schüler

10

27.10.2007, 02:18

Ich hab' irgendwie wieder so ein Problem mit dem verrutschen der Zeilen & ich kriege das irgendwie nicht hin...

Also die Sub's (englisch und deutsch) bestehen aus 997 Item's. Die letzten 9 Item's waren leer (sowohl auf der Englischen Seite als auch bei der Deutschen)...Habe testweise dort meine Signatur eingefügt, die aber nicht angezeigt wird, weil das Video bei dem 988. Item aufhört, also sind die letzten 9 Items gar nicht mehr auf dem Video, oder? So, jetzt kommen wir zum eigentlichen Problem...

Ich habe ja mal vor kurzem gefragt, wie man Items einfügt (in einem anderen Thread)...das habe ich auch getan und zwar in der Titelmelodie...die englische Seite habe ich leer gelassen und in der Deutschen Seite habe ich meine Signatur geschrieben...

Aber irgendwie ist jetzt wieder ein Teiil der Signatur verschoben und zwar ab der Titelmolodie (wo ich halt die Item's eingefügt hatte)...Item 183 bis 338...

Die Übersetzungen sind im folgenden Abstand voneinander entfernt: Die Übersetzung, die z.B. eigentlich auf 183 gehört, ist auf 192


Meine Frage ist jetzt wo ich wieviele Items einfügen muss, um das wieder hinzubiegen...ich kriege das iwie nicht hin in meinem komischen Gehirn :D
  • Zum Seitenanfang

GiGGa Männlich

Hauptdarsteller

Beiträge: 228

Beruf: Schüler

11

27.10.2007, 02:28

Oh ist doch wieder alles okay...

Habe jetzt auch das Konzept des Verschiebens und so verstanden...

[Sry für Doppelpost]

Edit: Hab's doch nicht hinbekommen...ich bin aber nah dran, müsste nur wissen, ob es auch möglich ist die Deutsche Übersetzung nach unten zu verschieben...

Edit 2: Und jetzt hab ich's doch hinbekommen ^^

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »GiGGa« (27.10.2007, 03:28)

  • Zum Seitenanfang