TV4User.de Logo
Die Seite für deutsche Untertitel zu deinen Lieblingsserien
Masters of SexHawaii Five-0 (2010)CopperThe BlacklistHouse of LiesMarry MeBates MotelLongmireTorchwoodHellcatsThe Carrie DiariesSalemBeing Human (UK)The Mysteries Of LawyerNikitaSave MeTremeCharlie's AngelsFamily ToolsLow Winter Sun30 RockNip/TuckHart of Dixie

Lieber Besucher, herzlich willkommen bei: TV4User.de - Deutsche Serien-Untertitel | Das Original. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

20.11.2007, 19:41

brauche hilfe spielt keine untertitel mehr ab

Hi,

bei mir werden nicht mehr die untertitel abgespielt habe alles so gemacht wie es beschrieben war habe meinen pc neu gemacht seidem geht es nicht mehr. er bring mir eine meldung wen ich die folgen mit den untertiteln gleich benenen will "Wen sie die Dateinamenerweiterungändern, wird die Datei möglicherweise unbrauchbar. Möchten sie es trotzdem ändern Ja Nein



kann mir da einer helfen

Sage schon mal danke im vorraus
  • Zum Seitenanfang

Kakarott Männlich

truth must be told

Beiträge: 599

Wohnort: NRW

2

20.11.2007, 19:47

Siehst du die Dateiendungen? (.avi, .srt, usw.) Wahrscheinlich nicht, oder?
Im Explorer Extras->Ordneroptionen-> Ansicht -> Dateiendungen bei bek. Dateitypen ausblenden -> Haken weg.


Desweiteren zieh ganz normal beide Files an einen Ort. Nenn das Video von mir aus Test.avi und den Sub dann Test.srt.
VLC sollte das dann ganz einfach abspielen können ohne das du was einstellst.

Natürlich weiß ich nicht welches PRoggi du nutzt bei deinen präzisen Angaben, aber damit sollte es auf jeden Fall funktionieren.
VobSub(www.gooogle.de -> VobSub eingeben-> downloaden) kannst du dir auch noch draufpacken, bie manchen hat das schon bei Untertitelproblemen geholfen.

Wobei ich nicht glaube das es bei dir ein Anzeigeproblem ist, sondern ein Bedienungsfehler menschlicher Natur :D

edit: Fein! :)
Iiiihhh, du hast ein Mädchen geküsst, du bist ja sowas von schwul!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kakarott« (22.11.2007, 13:12)

  • Zum Seitenanfang

3

20.11.2007, 20:18

ich danke dir jetz geht es .Es lag an den Datei endungen danke


habe es umbenent und stat das avi nur das srt hingeschrieben und jetz geht es


:thumbsup: :thumbsup: :thumbsup:
  • Zum Seitenanfang