TV4User.de Logo
Die Seite für deutsche Untertitel zu deinen Lieblingsserien
Parks and RecreationNew GirlCSI: Crime Scene InvestigationThe Lying GameLost GirlDoctor Who (2005)Don't Trust The B---- in Apt. 23Trophy WifeLove BitesWilfred (US)The BorgiasThe 4400Sons of AnarchyBates MotelThe FollowingGracelandGCBArrested DevelopmentStrike BackBetter Off TedThe 100Person of InterestGrimm

Lieber Besucher, herzlich willkommen bei: TV4User.de - Deutsche Serien-Untertitel | Das Original. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lamodus Männlich

action|johnny-boy|dramedy

Beiträge: 78

Wohnort: Schweiz

1

17.10.2008, 17:55

Subtitle Workshop stürzt ab

hi

ich hab ein problem. subtitle workshop stürzt seit neustem andauern ab, wenn ich einen sub lade.

es kommt dann diese "Fehlerbericht senden"-Meldung.

das kam vom einen aufs andere mal.

am anfang hat noch alles gut funktioniert.

und neu installieren hat auch nichts gebracht.

hat jemand sonst shconmal das problem gehabt?

gruss lamodus

edit: ich glaube es liegt nicht am subtitle reinlade, sondern am video reinladen.

denn wenn die beiden dateiei gleicch benannt sind, dann würde ja, wenn ich ein subtitle rienlade automatisch auch der video reingeladen werden. und dann nach dem STW den sub geldaden hat und versucht die video datei zu laden, stürzt er ab.

ich hab mal die dateien verschiedene namen gegeben und tatsächlich, stürzt erst ab wenn ich die video datei laden will.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lamodus« (17.10.2008, 18:02)

  • Zum Seitenanfang

lamodus Männlich

action|johnny-boy|dramedy

Beiträge: 78

Wohnort: Schweiz

2

17.10.2008, 18:34

ah ok -> ffdshow :)
  • Zum Seitenanfang

Revan Männlich

"Hier könnte ihre Werbung stehen"

Beiträge: 1 476

Danksagungen: 1379

Wohnort: NRW

Beruf: Mädchen für alles

3

17.10.2008, 18:36

Vorallem, welche Version, 2.51? Beta4 ist nämlich totaler Schrott :(
  • Zum Seitenanfang

lamodus Männlich

action|johnny-boy|dramedy

Beiträge: 78

Wohnort: Schweiz

4

17.10.2008, 20:22

also wie gesagt problem gelöst mit ffdshow.

problem war mit 2.51

bin dann auf beta 4 umgestiegen.. aber die ist echt schrott.
  • Zum Seitenanfang

Schoker Männlich

Gelegenheitssubber

Beiträge: 3 709

Danksagungen: 1743

Wohnort: Region Hannover

Beruf: Elektroingenieur

5

18.10.2008, 18:24

edit: ich glaube es liegt nicht am subtitle reinlade, sondern am video reinladen.


Ähm, das Problem verursacht nicht ffdshow, sondern VobSub, deaktivier einfach, dass ein Untertitel geladen wird, wenn Dateien gleich heißen und schon funktioniert alles wunderprächtig.
TNGS - The Next Generation Subber
  • Zum Seitenanfang

lamodus Männlich

action|johnny-boy|dramedy

Beiträge: 78

Wohnort: Schweiz

6

18.10.2008, 18:37



edit: ich glaube es liegt nicht am subtitle reinlade, sondern am video reinladen.


Ähm, das Problem verursacht nicht ffdshow, sondern VobSub, deaktivier einfach, dass ein Untertitel geladen wird, wenn Dateien gleich heißen und schon funktioniert alles wunderprächtig.
ffdshow war auch nicht das problem sondern die lösung.

das mit den gleichen namen ist bei mir auch nicht das eigentliche problem gewesen, da es auch zum fehler kam wenn ich die dateien umbenannt habe.
  • Zum Seitenanfang