TV4User.de Logo
Die Seite für deutsche Untertitel zu deinen Lieblingsserien
The PacificThe 4400Magic CityBored To DeathVikingsGo OnWhitneySleepy HollowRevengeKing & MaxwellThe Mysteries Of LawyerTrophy WifeUnder the DomePenny DreadfulHuman Target (2010)CamelotScrubsIntelligence (US)Rizzoli & IslesHawaii Five-0 (2010)CastleBoardwalk EmpireTerra Nova

Lieber Besucher, herzlich willkommen bei: TV4User.de - Deutsche Serien-Untertitel | Das Original. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

26.04.2012, 18:24

Vobsub hilfe

So ich steh vor dem Problem dass ich ein .avi Video habe mit Untertitel. Naja das ist ja kein Problem ^^.
Das problem ist eher dass die Untertitel im Vobsub Format sind, und
dazu noch in die .avi datei "integriert" , also keine datei zusätzlich
zur .avi .

Meine player (MCP/WMP/VLC) schaffens einfach nicht diese Untertitel anzuzeigen.

Hab mir das programm Vobsub zwar schon installiert, aber er wills nicht starten "Vobsub.dll fehlt" angeblich ^^.

Und
ich kann mir zwar sehr gut vorstellen das nicht viele Vobsub kennen,
habs auch erst heute kennengelernt, kann das ganze aber nicht wirklich
erklären, kenn mich mit dem mist (sorry^^) nicht wirklich aus.

Würde
mich aber freuen wenn mir jemand, bitte so verständlich wie möglich für
jemanden der sich nicht so richtig mit codecs(zumindest glaub ich dass
ich sowas brauchen werde - h264 usw schon vorhanden) auskennt.

Danke schonmal ^^


Hab grad das selbe Thema schon einmal geöffnet, glaube jedoch das ist im komplett falschen Bereich, bitte seht es nicht als Spam ^^ bitte löschen, danke :)

[edit d.c.s] auf wunsch des Users wurde das 2. Thema gelöscht
  • Zum Seitenanfang

FalconII Männlich

Cinema-Writer

Beiträge: 332

Danksagungen: 31

Wohnort: In deiner Nähe!

2

26.04.2012, 22:23

Probier mal eine frühere Version von Vobsub. Die neueren Versionen haben manchmal so ihre kleinen Krankheiten. Ist immer so bei solchen Programmen. Da hilft dann meist, wenn man sich eine ältere Version lädt. Teste einfach mal...

Aber damit auskennen tu ich mich nich...ist der einzigste Rat den ich dir geben kann. ;)
  • Zum Seitenanfang

3

26.04.2012, 22:54

Trotzdem ein danke hier schonmal ^^ Zumindest startet's jetzt.

Jetzt krieg ich den Untertitel nur nicht aus der .avi datei heraus , kann den also nicht in eine .srt umwandeln, geschweige denn einfach mit abspielen lassen ...
Bin also für weitere Hilfe dankbar ^^.
  • Zum Seitenanfang

FalconII Männlich

Cinema-Writer

Beiträge: 332

Danksagungen: 31

Wohnort: In deiner Nähe!

4

26.04.2012, 23:07

Das hier sollte dir dabei helfen! ;)

http://www.divx-welt.de/ut-vobsub-1.htm

und dann hilft dir das hier eventuell noch:

http://forum.videohelp.com/threads/16365…-with-Subresync

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »FalconII« (26.04.2012, 23:13)

  • Zum Seitenanfang