TV4User.de Logo
Die Seite für deutsche Untertitel zu deinen Lieblingsserien
The Good WifeThe Playboy ClubUnforgettableTerra NovaDallas (2012)LongmireThe OriginalsKingDamagesCrossbonesLifeEpisodesOnce Upon a TimeIn Plain SightThe Walking DeadMissing (2012)The FinderTeen WolfSaving HopeLie To MeLostLow Winter SunBeing Human (UK)

Lieber Besucher, herzlich willkommen bei: TV4User.de - Deutsche Serien-Untertitel | Das Original. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

03.06.2009, 03:27

Probleme mit den Subs der Serie Merlin!?

Hallo, habe Probleme mit den subs der serie merlin...

Bei der ersten folge zB kommt der sub nach dem entpacken mit der endung ".tv4user" so weit so gut, ich denke mir bennenste halt um in .srt ...

Funktioniert aber nicht, egal wie ich es um benenne der untertitel funktioniert mit keinem Player!?

Es sind auch beide Dateien also .avi und der sub gleich benannt.

Hatte noch nie Probleme mit subs, aber hier blick ich nicht durch. Wäre nett wenn sich das mal einer anschauen könnte!?



Gruß

Intertek
  • Zum Seitenanfang

siralos Männlich

abgeSpaced °v°

Beiträge: 1 900

Danksagungen: 974

Beruf: Student Studienfach: Computational Engineering

2

03.06.2009, 08:56

Lädst du die Subs mit dem Internet Explorer?

Einige user hatten bei uns Probleme, wenn es so war.

Es hat sich folgende Lösungsmöglichkeit herauskristalisiert:

Zitat

Es gibt folgende Möglichkeite:

Nimm den Firefox, damit geht's wohl

Oder lade dir die Datei, entpacke diese Datei mit WinRAR, gebe der entpackten Datei die Endung ".zip", entpacke nun diese Datei und falls nicht vorhanden gebe der nun entpackten Datei die Endung ".srt".

Klingt zwar merkwürdig, aber es scheitn zu funktionieren.
Ich hoffe es bringt auch bei dir Erfolg. ;)



Gruß
siralos
  • Zum Seitenanfang

keigel2001 Männlich

~ TV4User.de ~

Beiträge: 7 720

Danksagungen: 941

3

03.06.2009, 08:58

Wir haben momentan einige Probleme mit zip-Dateien und dem Internet Explorer.
Das ist auch der Grund, warum wir in Zukunft die Subs nur noch in rar-Dateien hochladen werden.
Bei Merlin sind leider alle Subs noch in zip-Dateien gepackt.

Nun hast du zur Problemlösung zwei Möglichkeiten:
  • Entweder du benutzt einfach einen anderen Browser (Firefox, Opera, ...), denn das Problem tritt nur beim Internet Explorer auf.
  • Oder du versuchst Folgendes:

  1. Datei entpacken.
  2. Der enpackten Datei die Endung .zip geben.
  3. Die entpackte (und soeben umbenannte Datei) nocheinmal entpacken.



edit:
och nö...
Da spiele ich noch ein wenig mit der Vorschau-Funktion rum, um das Ganze etwas Anschaulicher zu machen und da ist jemand schneller :(
  • Zum Seitenanfang

siralos Männlich

abgeSpaced °v°

Beiträge: 1 900

Danksagungen: 974

Beruf: Student Studienfach: Computational Engineering

4

03.06.2009, 09:03

Dafür sieht dein Beitrag übersichtlicher aus und wir können den dann in Zukunft zitieren. :P
  • Zum Seitenanfang

keigel2001 Männlich

~ TV4User.de ~

Beiträge: 7 720

Danksagungen: 941

5

03.06.2009, 09:04

Eigentlich war das schon ein erweitertes Zitat eines alten Beitrags von mir.
Ich musste den nur erst mal wieder suchen^^
  • Zum Seitenanfang

6

03.06.2009, 12:29

Danke, die zweite möglichkeit mit dem 2 mal entpacken hat super geklappt!



Gruß

Intertek
  • Zum Seitenanfang